System & Software Requirements

Map Designer and TimberNavi Simulator

System Requirements

TimberNavi Add-In Toolbar Requirements

ESRI™ ArcGIS™ for Desktop (Contains ArcMap™) version 10.2 or higher